Armagedon.se

Organisera mera => Hemsidan och forumet => Ämnet startat av: Clifford skrivet juni 24, 2005, 13.17

Titel: Buggrapportering för hemsida och forum
Skrivet av: Clifford skrivet juni 24, 2005, 13.17
Här kan ni rapportera buggar ni upptäckt på hemsidan
och forumet så ska vi försöka fixa det snarast.
Skriv vilken browser ni använder.
Titel: Buggrapportering för hemsida och forum
Skrivet av: Clifford skrivet juni 24, 2005, 13.17
Ett par buggar med hemsidan:

I Firefox är menyradens text svart istället för vit, medans länkarna till sektionerna är vit på vit bakgrund (de syns alltså inte).

I IE funkar det ovanstående bra, däremot dyker det upp en skitful horisontell scrollbar på nyhetsrapporteringen som inte finns där i Firefox.

(tror att nyhetsrapporteringssidan saknar en avgränsing i högerled bara, det syns i Firefox också)
Titel: Buggrapportering för hemsida och forum
Skrivet av: Clifford skrivet juni 28, 2005, 01.45
Misstänker fet virusinfektion på Geddons datorer, ni kan väl rapportera märkligheter till mig antingen här eller via ICQ, PM eller på Geddon.
Titel: Buggrapportering för hemsida och forum
Skrivet av: dagle skrivet juli 03, 2005, 10.33
jag vet inte detta är en bugg eller något som ni har inte tänkt på... men det är inte svenska på scriptet. Detta går lätt att fixa genom att göra en stringreplacement i php(lite svårare), eller att ficka det i html:ens meta tag
<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1"> tror jag det var... lägg till denna i metan i php documentet som där ni lägger till och i index filen så skall det lösa sig....(tror jag iaf annars får jag (funkar på mitt nyhetscript))
Titel: Buggrapportering för hemsida och forum
Skrivet av: sebbe skrivet juli 03, 2005, 12.04
snarare att jag inte tänkt på det, men det är ändrat nu. det mesta iallafall.
bra jobbat!
Titel: Buggrapportering för hemsida och forum
Skrivet av: Martin Larsson skrivet juli 07, 2005, 15.05
Ok, då kanske det e dags att säga att på ca 8 försök på olika tider som jag försökt att lira spel  den "2:a datasalen" så har det ALDRIG gått pga att det inte funnits Images att tillgå, precis som den gången som jag tvingade dig till hjälp.

Det är inte bra alls, föreningen kommer aldrig att dra in pengar på datorer om dessa inte fungerar...
Titel: Buggrapportering för hemsida och forum
Skrivet av: Clifford skrivet juli 07, 2005, 16.44
Citat från: "Martin Larsson"
Ok, då kanske det e dags att säga att på ca 8 försök på olika tider som jag försökt att lira spel  den "2:a datasalen" så har det ALDRIG gått pga att det inte funnits Images att tillgå, precis som den gången som jag tvingade dig till hjälp.

Det är inte bra alls, föreningen kommer aldrig att dra in pengar på datorer om dessa inte fungerar...

Har märkt att det börjat strula igen, misstänker kanske router #2 alt. någon form av ändring på webservern. Tittar på detta efter virusrensningen.
Titel: Buggrapportering för hemsida och forum
Skrivet av: Martin Larsson skrivet juli 11, 2005, 21.59
Citat från: "Clifford"
Citat från: "Martin Larsson"
Ok, då kanske det e dags att säga att på ca 8 försök på olika tider som jag försökt att lira spel  den "2:a datasalen" så har det ALDRIG gått pga att det inte funnits Images att tillgå, precis som den gången som jag tvingade dig till hjälp.

Det är inte bra alls, föreningen kommer aldrig att dra in pengar på datorer om dessa inte fungerar...

Har märkt att det börjat strula igen, misstänker kanske router #2 alt. någon form av ändring på webservern. Tittar på detta efter virusrensningen.

Skit oxå, men jaja, det kan ju som du misstänker vara routern. Ibland måste ju felen va enkla eller hur :?:
Titel: Buggrapportering för hemsida och forum
Skrivet av: Clifford skrivet juli 12, 2005, 13.51
...Och så kan det vara värt att påpeka att buggrapportering för datorsalen görs i "datorspelstråden", då jag vill hålla isär hemsida/forum från speldatorerna.
Titel: Buggrapportering för hemsida och forum
Skrivet av: Martin Larsson skrivet juli 31, 2005, 16.20
Har lyckats få några helt vita sidor när jag försökt posta på foumet, altså när jag tryckt på post reply knappen, + en typ "internal server error" eller nått liknande (kommer inte riktigt ihåg vad det stod) på sistånde. Inget farligt, men det kanske finns fler som drabbats å då kan det kanske bli illa i framtiden :?
Titel: Buggrapportering för hemsida och forum
Skrivet av: dagle skrivet juli 31, 2005, 18.37
tror att det har med att phpBB(forumet) försöker connecta till mySQL(databasen) men att den inte kommer "fram" men inte får ett "error".
Då efter 30 (tror det är 30 som standard) så abryts koden och ett "or exit("detta funkar inte ljust nu"); aktiveras... det är det som du ser men vad som gör att den inte kan connecta till sql:en vet jag inte.
Titel: Buggrapportering för hemsida och forum
Skrivet av: Meldon skrivet augusti 01, 2005, 01.34
Eller så överlastar larsson servern med alla sina poster..!? :P
Titel: Buggrapportering för hemsida och forum
Skrivet av: rAWTAZ skrivet september 04, 2005, 15.38
Nyss när jag postade mitt senaste inlägg i BSKforumet fick jag error Could not send e-mail, PHP som sade det. Jag gissar att någon prenumererar på tråden men att PHP inte lyckas skicka e-postnotis om inlägg till denne person. Kanske nåt att kolla på iaf =)
Titel: Buggrapportering för hemsida och forum
Skrivet av: Clifford skrivet september 04, 2005, 21.59
Citat från: "rAWTAZ"
Nyss när jag postade mitt senaste inlägg i BSKforumet fick jag error Could not send e-mail, PHP som sade det. Jag gissar att någon prenumererar på tråden men att PHP inte lyckas skicka e-postnotis om inlägg till denne person. Kanske nåt att kolla på iaf =)

Helt korrekt gissat. Ingen har dock kunnat fixa det. Jag uppmanar ALLA att sluta prenumerera på trådar, eller be om mail m.m. när folk skrivit. Det strular bara till databasen ännu mer.
Titel: Buggrapportering för hemsida och forum
Skrivet av: rAWTAZ skrivet september 04, 2005, 23.47
Citat från: "Clifford"
Citat från: "rAWTAZ"
Nyss när jag postade mitt senaste inlägg i BSKforumet fick jag error Could not send e-mail, PHP som sade det. Jag gissar att någon prenumererar på tråden men att PHP inte lyckas skicka e-postnotis om inlägg till denne person. Kanske nåt att kolla på iaf =)

Helt korrekt gissat. Ingen har dock kunnat fixa det. Jag uppmanar ALLA att sluta prenumerera på trådar, eller be om mail m.m. när folk skrivit. Det strular bara till databasen ännu mer.
Lol. Men, men.., vem har hand om det då? Eftersom allt ligger hos B-One och de förmodligen har mailservrar lär det väl vara en inställningsfråga?
Titel: Buggrapportering för hemsida och forum
Skrivet av: Clifford skrivet september 05, 2005, 01.00
När vi flyttade databasen blev det en del latenta fel i den. Detta är ett av dem. Jag tror Laszlo eller Sebbe har lösenord o.d.
Titel: Buggrapportering för hemsida och forum
Skrivet av: Clifford skrivet december 30, 2005, 14.48
Helvetes skit, varför kan jag bara logga in på forumet med IE6?

Mitt Firefox vägrar släppa in mig! :evil:

Nån som vet vad det kan bero på?
Jag vill ju inte att alla Firefoxanvändare ska låta bli att posta...
Titel: Buggrapportering för hemsida och forum
Skrivet av: Niklas skrivet december 30, 2005, 20.30
Jag kan med firefox...
Titel: Buggrapportering för hemsida och forum
Skrivet av: sebbe skrivet december 30, 2005, 20.52
kan också logga in.
Titel: Buggrapportering för hemsida och forum
Skrivet av: dagle skrivet december 30, 2005, 20.56
har du tillåtit cockies?
Titel: Buggrapportering för hemsida och forum
Skrivet av: Clifford skrivet december 30, 2005, 22.39
Firefox funkar itne för Pasi heller, vad jag förstår. Och ja, jag har cookies enablade.
Titel: Buggrapportering för hemsida och forum
Skrivet av: Gunilla Hellén skrivet december 30, 2005, 22.56
Är det bara jag som inte kan byta utseende på forumet, jag vill att det ska vara sådär grått och fint som det var innan. Nu är det hudfärgat. Jag har försök byta i profile till en massa olika men inget händer.
Titel: Buggrapportering för hemsida och forum
Skrivet av: Clifford skrivet december 31, 2005, 15.22
Gunilla: Jag har tvingat på er det här utseendet pga att de andra är inte finns kvar. subSILVER finns dock kvar eftersom det är standardutseendet för forum. Anledningen till att jag använder"force style" är att alla de användare som har nån annan style (tex. WowHorde/WoWAlliance) inte kan logga in på forumet alls.

Jag ska leta reda på alla gamla styles och installera dem.
Titel: Buggrapportering för hemsida och forum
Skrivet av: Gunilla Hellén skrivet december 31, 2005, 15.50
Tack tack! :)
Titel: Buggrapportering för hemsida och forum
Skrivet av: Clifford skrivet april 19, 2006, 12.03
Hittade "visual-confirmation" inställningen. Jag var tvungen att byta style till subSilver för att kunna se det valet. Därav är också default-style numera subSilver.
Titel: Buggrapportering för hemsida och forum
Skrivet av: sebbe skrivet april 19, 2006, 16.45
gött, då bör vi slippa botar i fortsättningen då.
Titel: Buggrapportering för hemsida och forum
Skrivet av: dagle skrivet april 13, 2007, 13.11
Är det bara för mig som forumet beter sig väldigt konstigt till och från?

1. Servern skickar felaktiga headers: Först tar det väldigt lång tid för sidan att ladda och sedan får man valet att ladda ner login.php. Detta problemet verkar ha försvunnit nu.


2. Session fel. Man loggar in och det står att man är inloggad på servern men på klienten så är man inte inloggad. Ganska jobbigt då man inte kan se inlägg från förra inloggningen.
Titel: Buggrapportering för hemsida och forum
Skrivet av: Clifford skrivet april 13, 2007, 17.35
Citat från: "dagle"
Är det bara för mig som forumet beter sig väldigt konstigt till och från?

1. Servern skickar felaktiga headers: Först tar det väldigt lång tid för sidan att ladda och sedan får man valet att ladda ner login.php. Detta problemet verkar ha försvunnit nu.


2. Session fel. Man loggar in och det står att man är inloggad på servern men på klienten så är man inte inloggad. Ganska jobbigt då man inte kan se inlägg från förra inloggningen.


Inga problem här. Om nån skulle vilja skala ner den blå, Armagedonloggan och skicka mig den vore jag tacksam, så att den är anpassad för 800*600.
Titel: Buggrapportering för hemsida och forum
Skrivet av: dagle skrivet april 22, 2007, 21.29
Börjar bli riktigt störande nu och problemet är enbart geddons forum. Problem 1 har börjat komma tillbaka och problemet beror inte på webbläsaren (firefox, links, lynx, konquer och dillo misslyckades att hämta sidan..). Jag har inget problem med mitt testforum till phpbb2 eller gentoo forum eller SA (vilka har minst 20 gånger mer load/users). Vad har du installerat den senaste tiden?
Titel: Buggrapportering för hemsida och forum
Skrivet av: Clifford skrivet april 22, 2007, 23.15
Citat från: "dagle"
Börjar bli riktigt störande nu och problemet är enbart geddons forum. Problem 1 har börjat komma tillbaka och problemet beror inte på webbläsaren (firefox, links, lynx, konquer och dillo misslyckades att hämta sidan..). Jag har inget problem med mitt testforum till phpbb2 eller gentoo forum eller SA (vilka har minst 20 gånger mer load/users). Vad har du installerat den senaste tiden?


inget
är detta bara ett problem från Geddon, eller hemifrån med? Varken jag eller nån annan verkar ha problem med sidan, annat än åtkomsten från Geddons bukrar ibland.
Titel: Buggrapportering för hemsida och forum
Skrivet av: sebbe skrivet april 22, 2007, 23.47
inga problem här heller. konstiga cookies, brandväggsinställningar eller elakt lunixvirus gissar jag på.
är det bara din dator felen inträffar på kan man inte gissa annat än att det är där felet ligger =)
Titel: Buggrapportering för hemsida och forum
Skrivet av: dagle skrivet april 22, 2007, 23.50
Citat från: "Clifford"
Citat från: "dagle"
Börjar bli riktigt störande nu och problemet är enbart geddons forum. Problem 1 har börjat komma tillbaka och problemet beror inte på webbläsaren (firefox, links, lynx, konquer och dillo misslyckades att hämta sidan..). Jag har inget problem med mitt testforum till phpbb2 eller gentoo forum eller SA (vilka har minst 20 gånger mer load/users). Vad har du installerat den senaste tiden?


inget
är detta bara ett problem från Geddon, eller hemifrån med? Varken jag eller nån annan verkar ha problem med sidan, annat än åtkomsten från Geddons bukrar ibland.

Det är jag och Marcus (Barcus) har nästan samma problem. Han kan inte logga in alls från sin dator medan jag kan logga in men det är buggit. Det funkar utan problem ifrån geddon men här hemma så skiter det sig.
Titel: Buggrapportering för hemsida och forum
Skrivet av: dagle skrivet april 23, 2007, 11.29
Vad står det för värden i: General Admin -> Configuration -> Cookie settings?
Titel: Buggrapportering för hemsida och forum
Skrivet av: Clifford skrivet april 23, 2007, 14.50
Cookie domain     
Cookie name    Geddoncookie
Cookie path     /
Cookie secure           Disabled
Session length 3600
Titel: Buggrapportering för hemsida och forum
Skrivet av: dagle skrivet april 25, 2007, 23.20
Problemet för mig låg i en cookie gärna ville bli korrupt. Har nu skrivit en egen och skrivskyddat den :D (det var därför jag ville ha cookie settings)
Titel: Buggrapportering för hemsida och forum
Skrivet av: emil skrivet februari 06, 2008, 21.12
Varför är det så många/få "ssssss" i de olika sektionernas namn på hemsidan?

F.ö. så ska jag deleta så många poster jag hinner så får man se vad som händer på det här forumet.
Titel: Buggrapportering för hemsida och forum
Skrivet av: KOBOLDKUNGEN skrivet januari 26, 2009, 11.08
Har kört opera ett tag men har nu bytt till firefox. Kört automatisk inloggning på opera så jag var inte säker på mitt lösen så jag skickade efter ett nytt. Det funkar inte, inte heller mitt gamla funkar. I opera däremot funkar det gamla men inte det nya. Något är seriöst fucked up och lösenordet ändras uppenbarligen inte när man får ett nytt.

Någon annan som inte kan logga in på forumet med firefox, funkar som sagt inte vare sig med nya eller gamla. Men det GAMLA funkar bra både i opera och explorer. Crazy crazy  :la:

EDIT:

Ajdå missade aktiveringslänken för det nya lösenordet  :oops:
Så nu funkar det som det ska. Förutom i firefox då. Den tycker inte lösen är felaktigt så länge man skriver rätt men inloggad blir man inte, den bara laddar om sidan tömer inlogningsfälten.
Titel: Buggrapportering för hemsida och forum
Skrivet av: carlsson skrivet januari 26, 2009, 11.37
Citat från: "KOBOLDKUNGEN"
Har kört opera ett tag men har nu bytt till firefox. Kört automatisk inloggning på opera så jag var inte säker på mitt lösen så jag skickade efter ett nytt. Det funkar inte, inte heller mitt gamla funkar. I opera däremot funkar det gamla men inte det nya. Något är seriöst fucked up och lösenordet ändras uppenbarligen inte när man får ett nytt.

Någon annan som inte kan logga in på forumet med firefox, funkar som sagt inte vare sig med nya eller gamla. Men det GAMLA funkar bra både i opera och explorer. Crazy crazy  :la:


Jag tror det är så att det gamla funkar ända fram till du verifierar ditt nya.
Dvs, du ska få ett bekräftelsemail och klicka på en länk där.

Inte 100, men det kan vara så.
Titel: Buggrapportering för hemsida och forum
Skrivet av: KOBOLDKUNGEN skrivet januari 26, 2009, 11.41
hehe, jag upptäckte det, så den funktionen funkar ju som det ska, men firefox är fortfarande cp, se edit i min förra post.
Titel: Buggrapportering för hemsida och forum
Skrivet av: Brain skrivet januari 26, 2009, 13.12
Citat från: "KOBOLDKUNGEN"
hehe, jag upptäckte det, så den funktionen funkar ju som det ska, men firefox är fortfarande cp, se edit i min förra post.


Vilken firefox kör du? 3.0.5 eller 3.1 beta?
Titel: Buggrapportering för hemsida och forum
Skrivet av: KOBOLDKUNGEN skrivet januari 26, 2009, 15.05
3.0.5
Titel: Buggrapportering för hemsida och forum
Skrivet av: Brain skrivet januari 26, 2009, 16.52
Citat från: "KOBOLDKUNGEN"
3.0.5


Hmm... har kört den både på mac och pc sen den kom ut utan problem...

Pröva standardlösningen och ta bort alla cookies och se ifall den krånglar efter det
Titel: Buggrapportering för hemsida och forum
Skrivet av: KOBOLDKUNGEN skrivet januari 26, 2009, 17.50
Ska bråka lite med jobbdatorn i morn och se om det funkar, hemma funkade det fint i alla fall.
Titel: Buggrapportering för hemsida och forum
Skrivet av: KOBOLDKUNGEN skrivet januari 27, 2009, 11.34
Efter kastande av gedonkakor funkade det fint. Tack för hjälpen  :D
Titel: Buggrapportering för hemsida och forum
Skrivet av: Martin Larsson skrivet maj 27, 2009, 22.01
Citera
Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : emailer.php


Detta dyker upp lite till å från när jag postar. Posten blir likväl postad, men istället för de 2 alternativen att antingen visa posten eller gå tillbaka till forumet så får man det där :?:
Titel: Buggrapportering för hemsida och forum
Skrivet av: soulreaper skrivet maj 28, 2009, 15.53
Fail to send email php fick jag upp efter senaste posten är det vad du också fått upp martin?
Titel: Buggrapportering för hemsida och forum
Skrivet av: deadbolt skrivet maj 28, 2009, 16.25
det stod att någon gillade färjestad, det måste väl klassas som bugg?
Titel: Buggrapportering för hemsida och forum
Skrivet av: Heavy skrivet maj 28, 2009, 18.29
Citat från: "Martin Larsson"
Citera
Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : emailer.php


Detta dyker upp lite till å från när jag postar. Posten blir likväl postad, men istället för de 2 alternativen att antingen visa posten eller gå tillbaka till forumet så får man det där :?:


Jag fick det med nu.. Inte så irriterande, men likväl en bug..
Titel: Buggrapportering för hemsida och forum
Skrivet av: Clifford skrivet maj 29, 2009, 01.55
Citat från: "Heavy"
Citat från: "Martin Larsson"
Citera
Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : emailer.php


Detta dyker upp lite till å från när jag postar. Posten blir likväl postad, men istället för de 2 alternativen att antingen visa posten eller gå tillbaka till forumet så får man det där :?:


Jag fick det med nu.. Inte så irriterande, men likväl en bug..


Har för mig att det beror på att ni har funktionen "maila mig när nån svarar på en tråd jag postat i" påslagen. Stäng av den så borde det funka.
Titel: Buggrapportering för hemsida och forum
Skrivet av: Heavy skrivet maj 29, 2009, 07.57
Citat från: "Clifford"
Citat från: "Heavy"
Citat från: "Martin Larsson"
Citera
Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : emailer.php


Detta dyker upp lite till å från när jag postar. Posten blir likväl postad, men istället för de 2 alternativen att antingen visa posten eller gå tillbaka till forumet så får man det där :?:


Jag fick det med nu.. Inte så irriterande, men likväl en bug..


Har för mig att det beror på att ni har funktionen "maila mig när nån svarar på en tråd jag postat i" påslagen. Stäng av den så borde det funka.


Ok, coolt.. Testar med det och ser vad som händer dårå :)
Stänger funktionen av alla aktiva prenumerationer med eller måste man fixa det manuellt ??

(fick du mitt pm för nån dag sen med btw?)
Titel: Buggrapportering för hemsida och forum
Skrivet av: Fluff skrivet maj 29, 2009, 11.02
Citat från: "Clifford"

Har för mig att det beror på att ni har funktionen "maila mig när nån svarar på en tråd jag postat i" påslagen. Stäng av den så borde det funka.


jag har inte den funktionen påslagen men fick felmeddelandet ett par ggr ändå
Titel: Buggrapportering för hemsida och forum
Skrivet av: Martin Larsson skrivet maj 29, 2009, 13.31
Citat från: "soulreaper"
Fail to send email php fick jag upp efter senaste posten är det vad du också fått upp martin?


Yes.
Kollade min profil just, har inte maila mig på, det dränker ju en i mail :idea:

Happy hunting :roll:
Titel: Buggrapportering för hemsida och forum
Skrivet av: Clifford skrivet maj 29, 2009, 14.01
Jag tror det räcker med att nån i tråden har funktionen påslagen, då försöker Phpbb maila den personen när det postas, men det funkar inte, därav felmeddelande. Varför det inte funkar kan man spekulera i, men mitt tips är att alla stänger av funktionen!
Titel: Buggrapportering för hemsida och forum
Skrivet av: Heavy skrivet maj 29, 2009, 14.38
Det har inget att göra med mailen som är kopplad till "meddela vid svar"-funktionen ?
Typ att mailservern inte kan hantera inkommande requests från forumet på ett bra sätt när många postar samtidigt/whatever ?
Titel: Buggrapportering för hemsida och forum
Skrivet av: dagle skrivet maj 29, 2009, 14.56
Tror att det kan vara kön i mailservern som blir full och droppar mailet och ger ett felmedelande.
Titel: Buggrapportering för hemsida och forum
Skrivet av: Clifford skrivet februari 02, 2011, 01.53
Den här jävla programvaran (phpBB) är kass. Hade jag kunskapen och tiden hade jag bytt, moddat eller uppgraderat skiten. Om föreningen har nån som är mer kunnig och villig att göra detta lämnar jag gärna över Admin-ansvarat till den personen. Jag har ju varit admin i lagom många år nu, tycker jag. :D
Titel: SV: Buggrapportering för hemsida och forum
Skrivet av: emil skrivet juli 30, 2018, 15.21
"Zot" på forumet har glömt sitt lösenord, funktionen "glömt lösenord" verkar inte fungera. Finns det något annat sätt att få tillgång till sitt konto?
Titel: SV: Buggrapportering för hemsida och forum
Skrivet av: KOBOLDKUNGEN skrivet juli 30, 2018, 15.32
Samma för Ted, vet inte vad han har för användare dock. Dessutom verkar vissa ha problem med att skicka meddelanden. Brain m fl har försökt skicka till till mig utan att det gått iväg.
Titel: SV: Buggrapportering för hemsida och forum
Skrivet av: carlsson skrivet juli 30, 2018, 16.27
"Zot" på forumet har glömt sitt lösenord, funktionen "glömt lösenord" verkar inte fungera. Finns det något annat sätt att få tillgång till sitt konto?

Be Zot eposta mig (andreas.carlsson@vår domän) så fixar jag det.
Titel: SV: Buggrapportering för hemsida och forum
Skrivet av: carlsson skrivet juli 30, 2018, 16.28
Samma för Ted, vet inte vad han har för användare dock. Dessutom verkar vissa ha problem med att skicka meddelanden. Brain m fl har försökt skicka till till mig utan att det gått iväg.

Okej, vi kollar på detta!

Titel: SV: Buggrapportering för hemsida och forum
Skrivet av: emil skrivet juli 30, 2018, 16.55
Angående Ted så hittar jag en medlem "tkransby", jag misstänker till 99% säkerhet att det är Ted. Koboldkungen kanske kan be honom maila A.C.
Titel: SV: Buggrapportering för hemsida och forum
Skrivet av: Brain skrivet juli 30, 2018, 17.38
Samma för Ted, vet inte vad han har för användare dock. Dessutom verkar vissa ha problem med att skicka meddelanden. Brain m fl har försökt skicka till till mig utan att det gått iväg.

Okej, vi kollar på detta!

Kan vara att forumet inte vill samarbeta med safari. Chrome funkar
Titel: SV: Buggrapportering för hemsida och forum
Skrivet av: carlsson skrivet augusti 06, 2018, 12.29
Nu är problemet med att mail vid "Glömt lösenord" inte kommer fram åtgärdat.

Titel: SV: Buggrapportering för hemsida och forum
Skrivet av: Zot skrivet augusti 13, 2018, 22.39
Tack för hjälpen med login-krånglet!
Titel: SV: Buggrapportering för hemsida och forum
Skrivet av: KOBOLDKUNGEN skrivet augusti 15, 2018, 18.53
Skickade meddelande till Kari idag från chrome på android som han inte fick. F. ö. kan jag inte se någon utkorg eller skickat, bara en inkorg.
Titel: SV: Buggrapportering för hemsida och forum
Skrivet av: carlsson skrivet augusti 15, 2018, 19.56
Skickade meddelande till Kari idag från chrome på android som han inte fick. F. ö. kan jag inte se någon utkorg eller skickat, bara en inkorg.

Uppfattat. Vi kollar.
Titel: SV: Buggrapportering för hemsida och forum
Skrivet av: carlsson skrivet augusti 16, 2018, 09.40
Nu har jag och Bohlin testat detta fram och tillbaka med olika konton, och vi får inga fel öht.

Kan ni beskriva exakt vad det är som felar?
Är det mailen som inte kommer fram, eller är det meddelanden på forumet som saknas?
Har ni rätt epostadresser i er profil på forumet?
Titel: SV: Buggrapportering för hemsida och forum
Skrivet av: KOBOLDKUNGEN skrivet augusti 16, 2018, 13.23
För min del har jag bara haft problem enligt ovan, alltså chrome android. Men många andra har skickat till mig utan att jag fått det. Har inte på mail notifications, tror jag, utan kollar forumet efter meddelanden. När jag skickat meddelanden fårn windows/firefox har jag aldrig haft problem, såvitt jag vet.

Något jag undrar dock är var man ser sin utkorg/skickat folder på den konfigurationen. Kan inte hitta någon sådan, bara en inkorg. Det är också vad många sagt som misslyckats med att skicka till mig, att de inte kunnat se om meddelandet gått iväg. Om det beror på att de inte hittat utkorgen eller om meddelandet inte funnits där kan jag inte svara på dock.
Titel: SV: Buggrapportering för hemsida och forum
Skrivet av: carlsson skrivet augusti 17, 2018, 19.28
Okej. Nästa gång det händer behöver vi ha lite detaljer så att det går att felsöka.

För att se sina skickade meddelanden; Gå in på dina meddelanden, håll sedan muspekaren över ordet "Meddelanden" och välj "Skickade meddelanden".
Jag får dock känslan att de skickade meddelandena töms efter en viss tid, för jag ser bara nyligen skickade där.

Se bilaga.
Titel: SV: Buggrapportering för hemsida och forum
Skrivet av: emil skrivet augusti 18, 2018, 19.30
Det ena fältet, den i högra hörnet, funkar inte inloggningen på.

"Ett fel har uppstått!

Tiden för din session gick ut medan du skrev inlägget. Var vänlig och gå tillbaka, och försök igen."


Möjligt att ni redan vet, men tänkte ni ville ha nåt att göra...  ;)
Titel: SV: Buggrapportering för hemsida och forum
Skrivet av: bohlin skrivet september 11, 2018, 20.41
Det ena fältet, den i högra hörnet, funkar inte inloggningen på.

"Ett fel har uppstått!

Tiden för din session gick ut medan du skrev inlägget. Var vänlig och gå tillbaka, och försök igen."


Möjligt att ni redan vet, men tänkte ni ville ha nåt att göra...  ;)

Fixat nu. Något fel med temat tydligen.
Titel: SV: Buggrapportering för hemsida och forum
Skrivet av: Usually_Insane skrivet juli 21, 2019, 21.07
kollade just in hemsidan för BSK 37, på butiker står det:
Citera
Butiker
Vill du som försäljare deltaga på BSK36?
Vi välkomnar alla förfrågningar och har som mål att kunna erbjuda ett brett spektrum av butiker och varor åt våra besökare.

Du når oss på bsk@armagedon.se

boldat av mig.