You are Here:
Buggrapportering för hemsida och forum

Författare (läst 23684 gånger)

Buggrapportering för hemsida och forum
« Svar #15 skrivet: september 05, 2005, 02.00 »
 

Clifford

  • Captain Armagedon
  • *****
  • 2 102
    Antal inlägg
  • Karma: +4/-0
    • Visa profil
    • http://bsk.sverok.net
När vi flyttade databasen blev det en del latenta fel i den. Detta är ett av dem. Jag tror Laszlo eller Sebbe har lösenord o.d.
 

Buggrapportering för hemsida och forum
« Svar #16 skrivet: december 30, 2005, 15.48 »
 

Clifford

  • Captain Armagedon
  • *****
  • 2 102
    Antal inlägg
  • Karma: +4/-0
    • Visa profil
    • http://bsk.sverok.net
Helvetes skit, varför kan jag bara logga in på forumet med IE6?

Mitt Firefox vägrar släppa in mig! :evil:

Nån som vet vad det kan bero på?
Jag vill ju inte att alla Firefoxanvändare ska låta bli att posta...
 

Buggrapportering för hemsida och forum
« Svar #17 skrivet: december 30, 2005, 21.30 »
 

Niklas

  • Cthulhu WWII - Ahnenerbe , Himmlers Knights
  • Captain Armagedon
  • *****
  • 1 564
    Antal inlägg
  • Karma: +7/-1
    • Visa profil
Jag kan med firefox...
 

Buggrapportering för hemsida och forum
« Svar #18 skrivet: december 30, 2005, 21.52 »
 

sebbe

  • Ãœberkobold
  • *****
  • 833
    Antal inlägg
  • Karma: +0/-0
    • Visa profil
kan också logga in.
sen finns det EU-mopar
då får man köra i 45
 

Buggrapportering för hemsida och forum
« Svar #19 skrivet: december 30, 2005, 21.56 »
 

dagle

  • Gäst
har du tillåtit cockies?
 

Buggrapportering för hemsida och forum
« Svar #20 skrivet: december 30, 2005, 23.39 »
 

Clifford

  • Captain Armagedon
  • *****
  • 2 102
    Antal inlägg
  • Karma: +4/-0
    • Visa profil
    • http://bsk.sverok.net
Firefox funkar itne för Pasi heller, vad jag förstår. Och ja, jag har cookies enablade.
 

Buggrapportering för hemsida och forum
« Svar #21 skrivet: december 30, 2005, 23.56 »
 

Gunilla Hellén

  • Veteran Kobold
  • ****
  • 425
    Antal inlägg
  • Karma: +1/-0
    • Visa profil
Är det bara jag som inte kan byta utseende på forumet, jag vill att det ska vara sådär grått och fint som det var innan. Nu är det hudfärgat. Jag har försök byta i profile till en massa olika men inget händer.
 

Buggrapportering för hemsida och forum
« Svar #22 skrivet: december 31, 2005, 16.22 »
 

Clifford

  • Captain Armagedon
  • *****
  • 2 102
    Antal inlägg
  • Karma: +4/-0
    • Visa profil
    • http://bsk.sverok.net
Gunilla: Jag har tvingat på er det här utseendet pga att de andra är inte finns kvar. subSILVER finns dock kvar eftersom det är standardutseendet för forum. Anledningen till att jag använder"force style" är att alla de användare som har nån annan style (tex. WowHorde/WoWAlliance) inte kan logga in på forumet alls.

Jag ska leta reda på alla gamla styles och installera dem.
 

Buggrapportering för hemsida och forum
« Svar #23 skrivet: december 31, 2005, 16.50 »
 

Gunilla Hellén

  • Veteran Kobold
  • ****
  • 425
    Antal inlägg
  • Karma: +1/-0
    • Visa profil
Tack tack! :)
 

Buggrapportering för hemsida och forum
« Svar #24 skrivet: april 19, 2006, 13.03 »
 

Clifford

  • Captain Armagedon
  • *****
  • 2 102
    Antal inlägg
  • Karma: +4/-0
    • Visa profil
    • http://bsk.sverok.net
Hittade "visual-confirmation" inställningen. Jag var tvungen att byta style till subSilver för att kunna se det valet. Därav är också default-style numera subSilver.
 

Buggrapportering för hemsida och forum
« Svar #25 skrivet: april 19, 2006, 17.45 »
 

sebbe

  • Ãœberkobold
  • *****
  • 833
    Antal inlägg
  • Karma: +0/-0
    • Visa profil
gött, då bör vi slippa botar i fortsättningen då.
sen finns det EU-mopar
då får man köra i 45
 

Buggrapportering för hemsida och forum
« Svar #26 skrivet: april 13, 2007, 14.11 »
 

dagle

  • Gäst
Är det bara för mig som forumet beter sig väldigt konstigt till och från?

1. Servern skickar felaktiga headers: Först tar det väldigt lång tid för sidan att ladda och sedan får man valet att ladda ner login.php. Detta problemet verkar ha försvunnit nu.


2. Session fel. Man loggar in och det står att man är inloggad på servern men på klienten så är man inte inloggad. Ganska jobbigt då man inte kan se inlägg från förra inloggningen.
 

Buggrapportering för hemsida och forum
« Svar #27 skrivet: april 13, 2007, 18.35 »
 

Clifford

  • Captain Armagedon
  • *****
  • 2 102
    Antal inlägg
  • Karma: +4/-0
    • Visa profil
    • http://bsk.sverok.net
Citat från: "dagle"
Är det bara för mig som forumet beter sig väldigt konstigt till och från?

1. Servern skickar felaktiga headers: Först tar det väldigt lång tid för sidan att ladda och sedan får man valet att ladda ner login.php. Detta problemet verkar ha försvunnit nu.


2. Session fel. Man loggar in och det står att man är inloggad på servern men på klienten så är man inte inloggad. Ganska jobbigt då man inte kan se inlägg från förra inloggningen.


Inga problem här. Om nån skulle vilja skala ner den blå, Armagedonloggan och skicka mig den vore jag tacksam, så att den är anpassad för 800*600.
 

Buggrapportering för hemsida och forum
« Svar #28 skrivet: april 22, 2007, 22.29 »
 

dagle

  • Gäst
Börjar bli riktigt störande nu och problemet är enbart geddons forum. Problem 1 har börjat komma tillbaka och problemet beror inte på webbläsaren (firefox, links, lynx, konquer och dillo misslyckades att hämta sidan..). Jag har inget problem med mitt testforum till phpbb2 eller gentoo forum eller SA (vilka har minst 20 gånger mer load/users). Vad har du installerat den senaste tiden?
 

Buggrapportering för hemsida och forum
« Svar #29 skrivet: april 23, 2007, 00.15 »
 

Clifford

  • Captain Armagedon
  • *****
  • 2 102
    Antal inlägg
  • Karma: +4/-0
    • Visa profil
    • http://bsk.sverok.net
Citat från: "dagle"
Börjar bli riktigt störande nu och problemet är enbart geddons forum. Problem 1 har börjat komma tillbaka och problemet beror inte på webbläsaren (firefox, links, lynx, konquer och dillo misslyckades att hämta sidan..). Jag har inget problem med mitt testforum till phpbb2 eller gentoo forum eller SA (vilka har minst 20 gånger mer load/users). Vad har du installerat den senaste tiden?


inget
är detta bara ett problem från Geddon, eller hemifrån med? Varken jag eller nån annan verkar ha problem med sidan, annat än åtkomsten från Geddons bukrar ibland.